[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted 11 days ago. Mar 24, 2025 - 14:00 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted 11 days ago. Mar 24, 2025 - 12:54 PDT