[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 14:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2025 - 13:32 PDT

Update

We are continuing to investigate this issue.
Posted Mar 29, 2025 - 10:20 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot's web application. The mobile applications are not observed to be affected at this time. Our team is working quickly to resolve the issue.
Posted Mar 29, 2025 - 10:12 PDT