[Investigating] Multiple Services
Incident Report for Whatnot
Resolved
Investigating possible increase in payment declines. Investigation completed and should be no issue found.
Posted Nov 14, 2024 - 09:33 PST
Investigating
We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Nov 14, 2024 - 08:00 PST
This incident affected: Purchase.