Australia Post label generation errors

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 19:18 PDT

Investigating

We're investigating a disruption to Australia Post shipping labels. You may not be able to generate shipping labels for Australia Post until this issue is resolved. Please try again later, and thanks for your patience.
Posted Jul 22, 2026 - 18:12 PDT
This incident affected: Ship.