[Investigating] Web

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 06:45 PDT

Investigating

We are aware of an issue impacting whatnot.com (web). Our team is working quickly to resolve the issue.
Posted Jul 30, 2026 - 06:30 PDT