[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 07:19 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 08, 2026 - 06:01 PDT

Update

We are continuing to investigate this issue.
Posted Jun 08, 2026 - 05:28 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Jun 08, 2026 - 05:05 PDT
This incident affected: Join a Live Show.