Label Generation Outage

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 16:25 PDT

Identified

Our third-party label provider Shippo is experiencing an outage. Sellers cannot generating shipping labels for the following carriers: USPS, UPS, Canada Post, DPD UK, DPD DE, La Poste, Colissimo, Royal Mail, and Australia Post
Posted Oct 14, 2025 - 16:15 PDT

Investigating

We are aware of an issue impacting some sellers' ability to fulfill orders. Our team is working quickly to resolve the issue.
Posted Oct 14, 2025 - 15:59 PDT
This incident affected: Ship.