[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

We have resolved the issue impacting multiple services and features across Whatnot. Thank you for your patience!
Posted Oct 20, 2025 - 12:13 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:47 PDT

Investigating

Whatnot’s website and mobile apps are currently down due to an ongoing AWS service disruption. We’re working with AWS to restore service and will post updates here. Thank you for your patience.
Posted Oct 20, 2025 - 08:13 PDT
This incident affected: Register, Log in, Create Live Shows and Products, Load feed, Join a Live Show, Purchase, Sell, and Ship.